Windows Not Detecting SSID On Netgear AX6000-Nighthawk AX8 8-Stream Wi-Fi 6 Router

During an installation and implementation of a new Netgear AX6000-Nighthawk AX8 8-Stream Wi-Fi 6 router, a user with a Windows 10 computer was unable to detect the SSID of the AX8 router even though other users were able to detect and connect to the SSID on their desktops, laptops and mobile devices.

After some research and according to a support article on Netgear’s website, the issue can be due to the Windows computer using an older Intel wireless network adapter. Older Intel adapters include: Intel Dual Band Wireless AC-3160, AC-3165, AC-7260, AC-7265 and AC-8260.

To resolve the issue:

First, check to see which wireless network adapter your Windows computer is using.

Note: These directions may vary slightly depending on the version of Windows that you are running.

Go to Control Panel | System and Security | System then select Device Manager from the left pane. In the Device Manager window, expand Network adapters by clicking on the arrow on the left side. You should see a list of all the network adapters available for your computer.

If your wireless network adapter is one of the Intel adapters listed above, you may need to download and install the latest Intel driver for your Intel wireless network adapter available here. Download the proper Intel driver for your Intel wireless network adapter then proceed with the installation. Follow the on-screen prompts to complete the driver installation. You may be required to reboot your computer after the installation. After rebooting the computer, check to see if the SSID of your router shows up. If so, try establishing a connection. If it works, you should be good.

If updating your Intel driver does not work or if your device does not use an older Intel wireless network adapter, your wireless adapter may not recognize or support the AX standard. If that’s the case, you can try disabling AX on the Netgear AX6000-Nighthawk AX8 8-Stream Wi-Fi 6 router.

To do this:

First, login to your Netgear AX router with your router’s admin credentials.

Next, go to either the BASIC or ADVANCED tabs.

If using the BASIC tab, go to Wireless. On the Wireless Setup page, uncheck the box for “Enable AX – This WiFi mode will enable AX features such as OFDMA” then apply the changes. AX should now be disabled. Check to see if the SSID of your router shows up. If so, try establishing a connection. If it works, you should be good.

If using the ADVANCED tab, go to Setup then Wireless Setup. On the Wireless Setup page, uncheck the box for “Enable AX – This WiFi mode will enable AX features such as OFDMA” then apply the changes. AX should now be disabled. Check to see if the SSID of your router shows up. If so, try establishing a connection. If it works, you should be good.

This issue is not limited to the Netgear AX6000-Nighthawk AX8 8-Stream Wi-Fi 6 router and can affect any of Netgear’s current AX routers product line. You should be able to adapt these steps for the specific Netgear AX router that you are using.

 

LINKS:

Note: The links below include Affiliate Links. Please review the section entitled "Affiliate Links" in the Terms of Use of this website for additional information.

Netgear AX6000-Nighthawk AX8 8-Stream Wi-Fi 6 Router - https://amzn.to/2MMIjpg

Stabilizing The Netgear R7000 Router Running FW 1.0.9.60_10.2.60

If you’ve been following my previous posts on the Netgear R7000 router running firmware version 1.0.9.60_10.2.60, you’ll know that I, along with many others, have experienced nothing but problems with Netgear’s latest firmware release for this router, which ironically was issued to fix another problematic firmware version (version 1.0.9.58_10.2.58) for the same router. I’ll include links to my previous posts at the end of this post if you want to check them out.

First, just to clarify, the Netgear R7000 router that I am referring to is more specifically the Netgear R7000 AC1900 Nighthawk Smart Wi-Fi Router. In my last post on this topic - Here We Go Again! Netgear FW v.1.0.9.60_10.2.60 Fixes Some Bugs; Creates New Issue on R7000, I added an update at the very end of the post which reads as follows:

UPDATE: After further testing, I did notice issues with Wi-Fi connectivity and performance after reverting to firmware version 1.0.9.42_10.2.44. Some devices had trouble reconnecting to the Wi-Fi network on both the 2.4G and 5G networks. After some attempts to resolve the issue, I decided to go back to firmware version 1.0.9.60_10.2.60. While I could try a hard reset of the router, I’m not overly confident the result would differ. If you are able to revert to firmware version 1.0.9.42_10.2.44 and get the R7000 stable, stick with it for now. If not, as in this case, go back to firmware version 1.0.9.60_10.2.60 or consider getting another router. A new router seems inevitable.

R7000_QoS_WMM.jpg

After going back to firmware version 1.0.9.60_10.2.60, following problems from reverting to firmware version 1.0.9.42_10.2.44, I did experience issues with the Wi-Fi network sporadically cutting out and/or devices losing Wi-Fi connectivity; however, I did not immediately experience further sporadic reboots of the R7000 router. I decided to check the QoS settings and disable all QoS and WMM features. In the “Advanced” tab, I went to “Setup” then “QoS Setup.” In “QoS Setup,” I first checked the “QoS” tab where “Enable QoS” was already disabled so I left it as such. I then checked the “WMM” tab and went ahead and disabled both the “Enable WMM (Wi-Fi multimedia) settings (2.4GHz b/g/n)” and “Enable WMM (Wi-Fi multimedia) settings (5GHz a/n).” After applying the changes, I did not see any improvement to the situation.

R7000_Router_Update.jpg

I then decided to reload firmware version 1.0.9.60_10.2.60 again; however, this time, I decided to download the firmware directly from the Netgear support website and manually perform the installation. Previously, I upgraded through the R7000 dashboard. I’ve upgraded many routers over the years by using both the router upgrade feature built into router dashboards and by manually downloading and installing firmware onto routers. While I’ve run into issues occasionally, for the most part, both methods have generally worked fine. In this situation, I felt a manual firmware upgrade was worth a shot. I proceeded with the manual reload of firmware version 1.0.9.60_10.2.60.

The result . . . I’ve been running the Netgear R7000 with the reloaded firmware version 1.0.9.60_10.2.60 for over a month now and I haven’t noticed any further widespread issues. I did recently have one user report connectivity issues with the 5G network, but no other users have reported or experienced the same so I’m still trying to ascertain if this is an isolated issue with this user’s devices.

Since the firmware reload, I’ve kept the QoS settings disabled and I’ve put as much load, if not more, onto the router to test and see if I could replicate the previous issues. Outside of that one user’s experience, the router appears to be stabilized for now. There’s no guarantee that it will work for you but feel free to give it a try.

In a worst-case scenario, if this doesn’t work and Netgear does not release a timely, stable firmware version to resolve these issues, the next step will be to replace the router. I’ve been looking into several options, both Netgear-branded and non-Netgear branded which I’ll include below. There are also a couple of older Netgear models that I’ve used which are still in the market and are stable running the latest Netgear firmware for those respective models. I’ll also include them below.

You may wonder why I’m keeping Netgear on the short list and it’s because I’ve used Netgear for many years and generally, they have been reliable. I’ve also used Linksys both before and after they were acquired by Cisco. Likewise, I’ve used Belkin which acquired Linksys. If you plan on making a change, do your research and go with a brand and product that you feel most comfortable with.

LATEST UPDATE: After over a month of stability, both the 2.4GHz and 5GHz wireless connections began to consistently drop. The wired connection was unaffected and there were no spontaneous reboots during this period. Rebooting the router did not help the situation. In fact, the wireless connections began dropping more frequently after the reboot. While the 2.4GHz would eventually recover, the 5GHz remained offline until the connection was reset. With no new firmware updates from Netgear, it looks like it’s time to get a new router. In the interim, I have factory reset the R7000 and reconfigured the router to see if this will help in the short-term until a new router is in place.

LINKS:

Note: The links below include Affiliate Links. Please review the section entitled "Affiliate Links" in the Terms of Use of this website for additional information.

Stable Netgear Routers I’ve Used

Netgear R8000 AC3200 Nighthawk AC3200 Tri-Band WiFi Router – https://amzn.to/2W6zSWv

Netgear R8300 AC5000 Nighthawk X8 Smart WiFi Router – https://amzn.to/2AXDDEC

Alternative Routers I’m Considering

Synology RT2600 AC – https://amzn.to/2W0ZDHP  

Netgear XR700 AD7200 Nighthawk Pro Gaming WiFi Router – https://amzn.to/2MnzePK

Netgear RAX80 AX6000 Nighthawk AX8 8-Stream WiFi Router – https://amzn.to/2RTqlms

AmpliFi Mesh Wi-Fi System - https://amzn.to/2SaYpup

RELATED POSTS:

Here We Go Again! Netgear FW v.1.0.9.60_10.2.60 Fixes Some Bugs; Creates New Issue on R7000

Netgear Releases FW 1.0.9.60_10.2.60 for R7000 Router; Fixes Bugs with FW v.1.0.9.58_10.2.58

Connectivity Issues After Upgrading Netgear R7000 To Firmware v.1.0.9.58_10.2.58